FAQ zur Desktop Edition

Systemanforderungen

Unter welchen Windows-Versionen kann NXPowerLite ausgeführt werden?

NXPowerLite ist kompatibel mit PCs unter Microsoft Windows XP SP3 und späteren Versionen.

Gibt es eine Mac Version der NXPowerLite Desktop Edition?

Ja. Schauen Sie sich einfach die weiteren Informationen zur MAC Version an.


Unterstützte Dateitypen

Welche Dateitypen kann NXPowerLite verarbeiten?

Word/Excel/PowerPoint: NXPowerLite kann Microsoft Word-Dokumente, Excel-Tabellen und PowerPoint-Präsentationen optimieren, die mit beliebigen Microsoft Office-Versionen von Office 97 bis 2010 erstellt wurden (Word- und Excel-Dateien können nur mit NXPowerLite ab Version 3.0 optimiert werden).

JPEG: NXPowerLite kann alle JPEG-Bildformate optimieren (ab NXPowerLite 4.0).

PDF: NXPowerLite kann PDF-Dokumente optimieren, die mit Adobe Acrobat (bis Version X) oder ähnlichen PDF-fähigen Anwendungen erstellt wurden (bis PDF v1.7 Erweiterung 5) (ab NXPowerLite 5.0).

ZIP: NXPowerLite kann die oben genannten Dateiformate auch optimieren, wenn sie in einem gängigen ZIP-Archiv enthalten sind (ab NXPowerLite 4.0).

Gibt es Word-/Excel-/PowerPoint-Dateien, die von NXPowerLite nicht verarbeitet werden können?

Word-/Excel-/PowerPoint-Dateien, die mit Office 95 und früheren Versionen erstellt wurden, können nicht mit NXPowerLite optimiert werden.

Gibt es JPEG-Dateien, die von NXPowerLite nicht verarbeitet werden können?

Nein.

Gibt es PDF-Dateien, die von NXPowerLite nicht verarbeitet werden können?

NXPowerLite bietet keine Unterstützung der folgenden PDF-Format-Untergruppen, die für spezielle Zwecke vorgesehen sind:

  • PDF/A
  • PDF/E
  • PDF/UA
  • PDF/X

NXPowerLite kann keine digital signierten oder kennwortgeschützten PDF-Dateien optimieren.

Gibt es ZIP-Archive, die von NXPowerLite nicht verarbeitet werden können?

Die NXPowerLite kann nur Standard/Legacy ZIP Archive optimieren, die Word-, Excel-, PowerPoint-, JPEG- oder PDF-Dateien enthalten. Wenn Ihr ZIP Archiv kein Standard Archiv ist, keine der genannten Dateitypen enthält oder verschlüsselt/Passwort geschützt ist, kann NXPowerLite es nicht optimieren.


Download, Installation und Registrierung

Ich bin Kunde und habe einen neuen PC. Wie kann ich darauf meine NXPowerLite übertragen?

Eine einzelne NXPowerLite Lizenz berechtigt Sie zur Verwendung auf einem PC. Wenn Sie aber NXPowerLite von ihrem alten PC entfernen, sind Sie berechtigt, es auf den neuen Computer zu übertragen. Laden Sie dazu einfach die aktuelle Version herunter. Um sie zu registrieren klicken Sie auf die Schaltfläche ‚Code eingeben‘ im Eingabefeld ‚Über‘ (oder wählen Sie ‚Code eingeben‘ im Menü ‚Hilfe‘). Geben Sie im nun erscheinenden Fenster Ihren Registrierungscode ein.

Gibt es seine automatische Softwareverteilung für IT Manager?

Ja. Die NXPowerLite Desktop Edition wird als Windows Installer .MSI Datei ausgeliefert. Dies macht es leicht die Software zu installieren und automatisch zu registrieren, zum Beispiel über eine Gruppenregel. Die Standardeinstellungen und das Verhalten können automatisch über einfache Registry Scripte eingestellt werden.Download.

Gibt es eine eigenständige Version von NXPowerLite 5?

Nein. Aufgrund der Integration der PDF-Optimierung gibt es derzeit keine eigenständige NXPowerLite 5-Edition.Kontaktieren Sie uns, wenn Sie weitere Informationen hierzu benötigen.

Kann ich ältere Versionen von NXpowerLite herunterladen?

Allgemein

Gibt es ein Handbuch oder Referenzmaterial zu NXPowerLite Desktop Edition?

Ja. Über den folgenden Link kann Referenzmaterial heruntergeladen werden:

Benötige ich eine installierte Version von Microsoft Office um eine Word, Excel oder PowerPoint Datei zu optimieren?

Nein, es muss keine Version von Microsoft Office installiert sein. Trotzdem kann es in einigen Fällen sein, dass bei manchen Word Dokumenten bessere Ergebnisse erzielt werden, wenn Microsoft Word installiert ist.

Muss auf meinem Computer Bildbearbeitungssoftware installiert sein, um JPEG-Dateien optimieren zu können?

Nein, Sie benötigen keine Bildbearbeitungssoftware.

Muss Adobe Acrobat installiert sein, damit PDF-Dateien optimiert werden können?

Nein, Adobe Acrobat muss nicht installiert sein.

In welchen Sprachen ist die NXPowerLite erhältlich?

NXPowerLite ist in den folgenden Sprachen verfügbar:
Chinesisch (vereinfacht), Chinesisch (traditionell), Deutsch, Englisch, Französisch, Italienisch, Japanisch, Koreanisch, Niederländisch, Portugiesisch (Brasilien), Portugiesisch (Portugal), Russisch, Spanisch.

Was versteht man unter dem „Evaluierungsmodus“?

Wenn Sie NXPowerLite Desktop Edition zum ersten Mal starten, wird die Anwendung im „Evaluierungsmodus“ geöffnet. Dieser Betriebsmodus ist für Personen vorgesehen, die NXPowerLite vor dem Kauf testen möchten. NXPowerLite kann nur einen Monat lang im Evaluierungsmodus genutzt werden. Danach ist die weitere Nutzung der Anwendung nur nach der Softwareregistrierung möglich. Hierzu klicken Sie entweder auf die Schaltfläche „Code eingeben“, die in NXPowerLite unten im Fenster „Info“ angezeigt wird, oder wählen Sie „Registrierungscode eingeben“ im NXPowerLite-Menü „Hilfe“ aus. Daraufhin wird ein Fenster mit Eingabefeldern angezeigt, in die Sie Ihren Namen und den 25-stelligen Registrierungscode eingeben können.

Wenn Sie Ihren Registrierungscode nicht kennen, geben Sie Ihre E-Mail Adresse im Eingabefeld unterhalb ein und wir senden Ihnen den Code erneut zu (Sie müssen die E-Mail Adresse angeben, die zum Kauf der NXPowerLite verwendet wurde).


Kann ich mehrere Dateien auf einmal optimieren (Stapelverarbeitung)?

Offiziell wird die Verarbeitung von bis zu 100 Dateien im Stapelverfahren unterstützt, wobei nicht ausgeschlossen ist, dass auch mehr als 100 Dateien pro Stapel verarbeitet werden können. Wenn Sie große Dateimengen optimieren wollen, empfiehlt sich die Verwendung von NXPowerLite for File Servers.

Mit NXPowerLite 5 scheinen manche Dateien im Umfang weniger stark reduziert zu werden als mit Vorgängerversionen der Anwendung? Woran liegt das?

Seit der Erstveröffentlichung von NXPowerLite im Jahr 2001 fand eine enorme Weiterentwicklung bei Computerbildschirmen statt, die heute deutlich größer und besser sind als damals. Daher haben wir die Standardeinstellungen von NXPowerLite 5 angepasst, um hochauflösenden modernen Geräten gerecht zu werden. Dies hat zur Folge, dass solche optimierten Microsoft Office- und JPEG-Dateien visuell besser wirken als nach der Optimierung mit einer älteren NXPowerLite-Version. Allerdings kann dies auf Kosten der Dateigröße gehen.

Wenn Sie die bisherigen Standardeinstellungen von NXPowerLite nutzen wollen, wählen Sie „Dateien optimieren für: Benutzerdefiniert“ und „Einstellungen“. Klicken Sie dann auf die Registerkarte „Bildoptimierung“ und gehen Sie wie folgt vor:

Replizieren der alten Bildschirmeinstellungen von NXPowerLite:
Aktivieren Sie für „Microsoft Office“ und „JPEG“ die Option „Bildgröße optimieren zur Anzeige bei:“, und ändern Sie die Bildgröße auf „1024×768“ und die JPEG-Qualitätsstufe auf „6“.

Replizieren der alten Druckeinstellungen von NXPowerLite:
Deaktivieren Sie für „Microsoft Office“ und „JPEG“ die Option „Bildgröße optimieren zur Anzeige bei:“, und ändern Sie die JPEG-Qualitätsstufe auf „6“.

Replizieren der alten NXPowerLite-Einstellungen für mobile Geräte:
Aktivieren Sie für „Microsoft Office“ und „JPEG“ die Option „Bildgröße optimieren zur Anzeige bei:“, und ändern Sie die Bildgröße auf „480×480“ und die JPEG-Qualitätsstufe auf „6“.

Wo speichert NXPowerLite meine Dateien?

Als Standard speichert die NXPowerLite Desktop Edition eine optimierte Datei in dasselbe Verzeichnis wie das Original und fügt das Suffix ‚(NXPowerLite)‘ zum Namen der optimierten Datei hinzu. Sie können dieses Verhalten ändern, indem Sie ‚Einstellungen‘ im NXPowerLite Menü ‚Extras‘ auswählen und auf die Registerkarte ‚Optimierte Dateien‘ klicken.

Haben meine optimierten Dateien dasselbe Erstellungsdatum wie die Originale?

Als Standard vergibt die NXPowerLite für eine optimierte Datei das Datum und die Zeit der Optimierung. Damit die optimierten Dateien das Erstellungsdatum der Originaldatei behalten, wählen Sie ‘Einstellungen’ im NXPowerLite Menü ‘Extras’ und klicken Sie auf die Registerkarte ‚Optimierte Dateien‘. Aktivieren Sie dann die Box ‘Datum und Uhrzeit der Originaldatei beibehalten.


Einstellungen

Welche Optimierungseinstellungen soll ich verwenden?

Die Standardeinstellung für die Optimierungseinstellungen ist ‚Bildschirm‘ und für die meisten Anwendungen geeignet. Die Dateien sehen auf dem Bildschirm sehr gut aus, aber sie sind unter Umständen nicht für einen hochauflösenden Druck geeignet.

‚Drucken‘ kann verwendet werden, wenn hochauflösende Ausdrucke benötigt werden. Die Dateien haben dann Druckqualität, aber die Dateigröße kann etwas umfangreicher sein.

‚Mobiles Gerät‘ kann verwendet werden, wenn die Dateien nur auf einem Handy oder PDA angezeigt werden sollen. Die Dateigröße wird winzig, aber die Bildqualität kann auhf größeren Bildschirmen unzureichend sein.

Wenn keine der oben genannten Optionen Ihren Anforderungen entspricht, können Sie Ihre eignen benutzerdefinierten Optimierungseinstellungen auswählen.

Was bedeutet 'eingebettete Dokumente reduzieren'?

Eingebettete Dokumente (wie z.B. Bilder aus Adobe Photoshop oder Microsoft Office Visio Diagramme) neigen dazu, weit mehr Informationen zu speichern als Word, Excel und PowerPoint tatsächlich zur Anzeige benötigen (ein Bild aus Photoshop wird z.B. mit allen Ebeneninformationen gespeichert, die während der Erstellung angelegt wurden).

Was bedeutet „Private Anwendungsdaten löschen“?

Anwendungen, mit denen PDF-Dateien erstellt werden können, z. B. Adobe Photoshop oder Acrobat, speichern in der Regel in den PDF-Dateien Informationen, die beim Öffnen und Bearbeiten solcher Dateien verwendet werden. Diese Informationen können nur von der Anwendung verwendet werden, mit der die Datei erstellt wurde, und werden zum Anzeigen von PDF-Dateien nicht benötigt. In den meisten Fällen empfiehlt es sich, diese Daten zu löschen, da sie keine Auswirkung auf die Verwendung der PDF-Dateien haben.

Können Sie die benutzerdefinierten Optimierungseinstellungen erläutern?

Registerkarte „Bildoptimierung“:
Bei Auswahl der Option „Bildgröße optimieren zur Anzeige bei“ kann NXPowerLite große Bilder auf die Größe verkleinern, die in der dazugehörigen Dropdownliste ausgewählt wurde. In dieser Dropdownliste wird der Wert der Bildschirmauflösung angegeben, der voraussichtlich für die Dateianzeige verwendet wird.
Die Anpassung der JPEG-Qualität wirkt sich zum Einen auf die Dateigröße, zum Anderen auf die Qualität der darin enthaltenen JPEG-Bilder aus. Allgemein gilt: Je höher die Qualitätsstufe, um so größer die Datei und um so besser die Bildqualität. Die Standardeinstellung „7“ entspricht dem besten Kompromiss zwischen Dateigröße und Qualität.
Bei JPEG-Dateien empfiehlt es sich immer, die Option „Bildgröße optimieren zur Anzeige bei:“ zu deaktivieren, da sich durch Ändern der JPEG-Qualität noch eine deutliche Reduzierung der Dateigröße erzielen lässt. Dies bedeutet, dass JPEG-Bilder nicht skaliert werden.

Registerkarte „Unsichtbarer Inhalt“:
‚Bildzuschnitt zulassen‘ ermöglicht es NXPowerLite die Bildteile zu entfernen, die in Word-, Excel- oder PowerPoint- Dateien weggeschnitten wurden.
„Eingebettete Dokumente reduzieren“ – siehe Was bedeutet „Eingebettete Dokumente reduzieren“?.
‚Delete private application data‘ – see What does ‚Delete private application data mean?.

Registerkarte „Optimierte Dateien“:
Siehe Wo speichert NXPowerLite meine Dateien?.


Integration

Mit welchen Microsoft Office-Versionen kann NXPowerLite verwendet werden?

Die Integration in Microsoft Office erfordert Office 2002-2010 (32-bit).

Welche E-Mail-Clients unterstützt NXPowerLite?

NXPowerLite Desktop Edition kann automatisch E-Mail-Anhänge in Lotus Notes (6.0-8.5)*, Microsoft Outlook (2002-2010 (nur 32-Bit))**, Outlook Express (6.0+)*** und Windows Mail (ab Version 6.0+ (nur 32-Bit Windows))***

* NXPowerLite 3.7 optimieren.
** NXPowerLite 2.2 optimieren.
*** NXPowerLite 4.1 optimieren.

Lässt sich NXPowerLite in die Adobe Reader-Software integrieren?

Derzeit ist die Integration von NXPowerLite in Adobe Reader nicht möglich.

Wie kann ich aus dem Windows Explorer heraus etwas optimieren?

Um eine Word-, Excel-, PowerPoint-, JPEG- oder PDF Datei (oder ein ZIP Archiv, dass eine dieser Dateitypen enthält) aus dem Windows Explorer heraus zu optimieren, machen Sie einfach einen Rechtklick darauf und wählen Sie ‘Mit NXPowerLite optimieren…’.

Bitte beachten Sie, dass diese Funktion es erfordert, dass während der Konfiguration von NXPowerLite die Integration in den Windows Explorer ausgewählt und erfolgt sein muss.

Wie kann ich die Integration in den Windows Explorer ausschalten/entfernen?

Die Integration in den Windows Explorer kann über die Anwendung ‘Programme hinzufügen oder entfernen’ im Windows Bedienpanel vollständig entfernt werden. Finden Sie NXPowerLite in der Programmliste und klicken Sie auf die Schaltfläche ‘Verändern’. Wenn der NXPowerLite Setup Helfer startet, klicken Sie auf ‘Weiter’, dann ‘Verändern’. Danach klicken Sie auf das Symbol neben der ‘Windows Explorer Integration’ und wählen Sie ‘Die Funktionalität soll nicht zur Verfügung stehen’ aus dem Menu. Dann klicken Sie wieder ‘Weiter’ und dann ‘Installieren’ um das Add-In zu entfernen.

Wie kann ich meine Dateien aus Microsoft Word-, Excel- oder PowerPoint heraus optimieren?

Zum Optimieren der aktuellen Datei direkt in Microsoft Word, Excel oder PowerPoint wählen Sie im Menü „Datei“ der Anwendung (bei Office 2000-2003) oder unter „Add-Ins“ (ab Office 2007 (nur 32-Bit Office)) die Option „Mit NXPowerLite optimieren“ aus.

Bitte beachten Sie, dass diese Funktion es erfordert, dass während der Konfiguration von NXPowerLite die Integration in Word / Excel / PowerPoint ausgewählt und erfolgt sein muss.

Wie kann ich die Integration in Word, Excel oder PowerPoint ausschalten/entfernen?

Die Integration in Word, Excel oder PowerPoint kann über die Anwendung ‘Programme hinzufügen oder entfernen’ im Windows Bedienpanel vollständig entfernt werden. Finden Sie NXPowerLite in der Programmliste und klicken Sie auf die Schaltfläche ‘Verändern’. Wenn der NXPowerLite Setup Helfer startet, klicken Sie auf ‘Weiter’, dann ‘Verändern’. Danach klicken Sie auf das Symbol neben der ‘Word Integration’, ‘Excel Integration’ oder ‘PowerPoint Integration’ und wählen Sie ‘Die Funktionalität soll nicht zur Verfügung stehen’ aus dem Menu. Dann klicken Sie wieder ‘Weiter’ und dann ‘Installieren’ um das Add-In zu entfernen.

Wie kann ich eine Datei aus meinem E-Mail Client heraus optimieren?

NXPowerLite unterstützt die Integration in einige E-Mail-Clients und kann für die automatische Optimierung von E-Mail-Anhängen eingestellt werden. Derzeit werden die folgenden E-Mail-Clients unterstützt: Lotus Notes*, Microsoft Outlook**, Outlook Express und Windows Mail***. Sobald Sie eine E-Mail-Nachricht mit Anhang versenden, wird die Optimierung beim Senden automatisch ausgeführt.

Bitte beachten Sie, dass diese Funktion es erfordert, dass während der Konfiguration von NXPowerLite die E-Mail Integration ausgewählt und erfolgt sein muss.

* Standardmäßig ist die Integration von NXPowerLite in eine auf mehrere Benutzer ausgelegte Lotus Notes-Umgebung nicht möglich. Kontaktieren Sie uns, wenn Sie Anweisungen zur Aktivierung dieser Funktion benötigen.
** 32-bit nur Outlook
*** 32-bit nur Windows

Wie kann ich die Integration in in den E-Mail Client ausschalten/entfernen? (Lotus Notes)?

Wenn ein E-Mail-Anhang nicht optimiert werden soll, wählen Sie im Menü „Aktionen“ in Lotus Notes die Option „NXPowerLite deaktivieren“ aus. Die Optimierung wird für die betreffende und alle nachfolgenden E-Mail-Nachrichten deaktiviert, bis Sie im Menü „Aktionen“ die Option „NXPowerLite aktivieren“ auswählen.

Um die E-Mail Integration komplett auszuschalten, wählen Sie ‘NXPowerLite Einstellungen’ im Menü ‘Aktionen’ in Lotus Notes und klicken Sie dann auf die Registerkarte ‘Anhänge’ im Fenster der ‘NXPowerLite Einstellungen’. Hier können Sie jeden Dateityp einzeln auswählen, der nicht optimiert werden soll. Die Auswahl aller Dateitypen deaktiviert die Optimierung komplett (dies kann durch die erneute Auswahl und der Deaktivierung des Kontrollkästchens jederzeit wieder aufgehoben werden).

Wenn Sie das Lotus Notes Add-in lieber ganz entfernen möchten, machen Sie das über die Anwendung ‘Programme hinzufügen oder entfernen’ im Windows Bedienpanel. Finden Sie NXPowerLite in der Programmliste und klicken Sie auf die Schaltfläche ‘Verändern’. Wenn der NXPowerLite Setup Helfer startet, klicken Sie auf ‘Weiter’, dann ‘Verändern’. Danach klicken Sie auf das Symbol neben der ‘Lotus Notes Integration’ und wählen Sie ‘Die Funktionalität soll nicht zur Verfügung stehen’ aus dem Menu. Dann klicken Sie wieder ‘Weiter’ und dann ‘Installieren’ um das Add-In zu entfernen.

Wie kann ich die Integration in in den E-Mail Client ausschalten/entfernen? (Microsoft Outlook / Outlook Express)?

Wenn ein E-Mail-Anhang nicht optimiert werden soll, klicken Sie in Outlook auf die Schaltfläche „Anhänge optimieren“. Die Optimierung wird für die betreffende und alle nachfolgenden E-Mail-Nachrichten deaktiviert, bis Sie die Optimierung durch erneuten Klick auf die Schaltfläche wieder aktivieren.

Um die E-Mail Integration komplett auszuschalten, wählen Sie die Schaltfläche ‘NXPowerLite Einstellungen’ in Outlook und klicken Sie dann auf die Registerkarte ‘Anhänge’ im Fenster der ‘NXPowerLite Einstellungen’. Hier können Sie jeden Dateityp einzeln auswählen, der nicht optimiert werden soll. Die Auswahl aller Dateotypen deaktiviert die Optimierung komplett (dies kann durch die erneute Auswahl und der Deaktivierung des Kontrollkästchens jederzeit wieder aufgehoben werden).

Wenn Sie das Outlook Add-in lieber ganz entfernen möchten, machen Sie das über die Anwendung ‘Programme hinzufügen oder entfernen’ im Windows Bedienpanel. Finden Sie NXPowerLite in der Programmliste und klicken Sie auf die Schaltfläche ‘Verändern’. Wenn der NXPowerLite Setup Helfer startet, klicken Sie auf ‘Weiter’, dann ‘Verändern’. Danach klicken Sie auf das Symbol neben der ‘Outlook Integration’ und wählen Sie ‘Die Funktionalität soll nicht zur Verfügung stehen’ aus dem Menu. Dann klicken Sie wieder ‘Weiter’ und dann ‘Installieren’ um das Add-In zu entfernen.

Wie kann ich die Integration in in den E-Mail Client ausschalten/entfernen? (Windows Mail)?

Wenn ein E-Mail-Anhang nicht optimiert werden soll, klicken Sie in Windows Mail auf die Schaltfläche „Anhänge optimieren“. Die Optimierung wird für die betreffende und alle nachfolgenden E-Mail-Nachrichten deaktiviert, bis Sie die Optimierung durch erneuten Klick auf die Schaltfläche wieder aktivieren.

Um die E-Mail Integration komplett auszuschalten, wählen Sie die Schaltfläche ‘NXPowerLite Einstellungen’ in Windows Mail und klicken Sie dann auf die Registerkarte ‘Anhänge’ im Fenster der ‘NXPowerLite Einstellungen’. Hier können Sie jeden Dateityp einzeln auswählen, der nicht optimiert werden soll. Die Auswahl aller Dateotypen deaktiviert die Optimierung komplett (dies kann durch die erneute Auswahl und der Deaktivierung des Kontrollkästchens jederzeit wieder aufgehoben werden).

Wenn Sie das Windows Mail Add-in lieber ganz entfernen möchten, machen Sie das über die Anwendung ‘Programme hinzufügen oder entfernen’ im Windows Bedienpanel. Finden Sie NXPowerLite in der Programmliste und klicken Sie auf die Schaltfläche ‘Verändern’. Wenn der NXPowerLite Setup Helfer startet, klicken Sie auf ‘Weiter’, dann ‘Verändern’. Danach klicken Sie auf das Symbol neben der ‘Windows Mail Integration’ und wählen Sie ‘Die Funktionalität soll nicht zur Verfügung stehen’ aus dem Menu. Dann klicken Sie wieder ‘Weiter’ und dann ‘Installieren’ um das Add-In zu entfernen.


Fehlerbehebung

NXPowerLite funktioniert nicht auf meinem PC. Was soll ich tun?

Dies könnte daran liegen, dass Sie eine alte Version von Windows einsetzen. Die NXPowerLite läuft nicht unter Windows 95, Windows 98 oder Windows ME.

Windows 95 Benutzer sollten die NXPowerLite Desktop Edition 2.1 verwenden. Windows 98 und Windows ME Benutzer sollten die NXPowerLite Desktop Edition 2.5 verwenden. Bitte beachten Sie, dass diese Versionen von NXPowerLite nur PowerPoint Dateien optimieren.

Mein Registrierungscode funktioniert nicht mehr. Was soll ich tun?

Wahrscheinlich liegt es daran, dass Sie einen Code für die NXPowerLite Desktop Edition (oder Stand-Alone Edition) 1, 2, 3 oder 4 besitzen und die NXPowerLite Desktop Edition 5 installiert haben. Um auf die Version 5 zu einem besonders günstigen Preis upzugraden, besuchen Sie unseren Online-Shop oder fragen Sie ein Angebot an. Kunden die eine Wartung für ein Jahr erworben haben, erhalten das Upgrade kostenfrei – bitte kontaktierenSie uns für Ihren neuen Registrierungscode.

NXPowerLite 1-4 sind nicht länger im Handel, bestehende Kunden können die Version aber immer noch unter folgenden Links herunterladen:

Ich habe NXPowerLite erworben. Warum wird NXPowerLite dennoch als Testversion angezeigt?

Sie müssen die NXPowerLite registrieren um den Evaluierungsmodus zu verlassen. Dazu starten Sie die Software und klicken Sie auf die Schaltfläche ‚Code eingeben‘ im Eingabefeld ‚Über‘ (oder wählen Sie ‚Code eingeben‘ im Menü ‚Hilfe‘). Geben Sie im nun erscheinenden Fenster Ihren Registrierungscode ein.

Ich habe eine Datei auf das NXPowerLite Symbol gezogen, aber es passiert nichts. Mache ich etwas falsch?

Wahrscheinlich haben Sie bereits die NXPowerLite geöffnet. Wenn die NXPowerLite schon gestartet wurde, sollten Sie die Datei statt auf das Symbol einfach auf das Fenster ziehen..

Warum optimiert NXPowerLite mein ZIP Archiv nicht?

Die NXPowerLite kann nur Standard/Legacy ZIP Archive optimieren, die Word-, Excel-, PowerPoint-, JPEG- oder PDF-Dateien enthalten. Wenn Ihr ZIP Archiv kein Standard Archiv ist, keine der genannten Dateitypen enthält oder verschlüsselt/Passwort geschützt ist, kann NXPowerLite es nicht optimieren.

Sollten Sie weitere Hilfe benötigen, kontaktieren Sie unser Support Team.

© Copyright - NXPowerLite